Odpowiedz
Autor Wiadomość
Nie podano
PostWysłany: 14 Sty 2014, 14:57 
Newbie
Dołączenie:
Styczeń 2014
Posty: 2
hej :)

zainstalowałem grę pobrałem wszystko co było do pobrania. klikam w Launch i pojawia się czarny ekran który po kliku sekundach jest minimalizowany. próbowałem odpalić jako admin lecz to nie pomaga.

grę chcę odpalić na lapku z intel i7, 8gb ramu, grafiką nvidia geforce gt540m, win7 64bit pl

jakaś idea co powinienem zrobić aby uruchomićgrę?

pozdrawiam,
woolkan


Profil E-mail Offline
Mężczyzna
PostWysłany: 15 Sty 2014, 11:58 
Trained
Awatar użytkownika
Dołączenie:
Kwiecień 2009
Posty: 1220
Skąd: Warszawa
HP: 142
Society: Freelancer
Nick w grze: Ralph Sivy Bittner
Nie wiem jak jest teraz ale kiedyś była opcja aby odpalić grę w safe mode. Jeśli to nie zadziała to upgrade sterowników. Jeśli i to nie pomoże to reinstalka EU.

_________________
Nie pozwól aby cham gównem prychał miast je sam połykać.


Profil Offline
Nie podano
PostWysłany: 19 Sty 2014, 06:44 
Newbie
Dołączenie:
Styczeń 2014
Posty: 2
Dzieki za odpowiedź :)

stery mam najnowsze. i to jest świeża instalacja.

udało mi się odpalić grę tylko w trybie okienkowym. dodam że do lapa miałem podłączone dwa monitory i wtedy w pełnoekranowym trybie nie działa. w okienku jest OK. jak odpalam na ekranie lapa to pełnoekranowy trym działą OK. najwyraźniej granie radzi sobie z dwoma ekranami.


Profil E-mail Offline

Wyświetl posty z poprzednich:  Sortuj według  

Odpowiedz



Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 5 gości

Panel
Góra
Skocz do:  
cron
Powered by phpBB © phpBB Group • tłumaczenieDesign by CvX! and Ateush based on style by Ercan Koc

Planet Calypso